Problems applying the license

Technical support for Spire.Doc

Moderator: iceblue support

Problems applying the license

Postby kielland » Sun Oct 23, 2011 10:13 am

Hi

I just got a license file from you guys a couple of days ago. I'm trying to install it, but I'm having problems. I'm in a bit of a time squeeze because of a client delivery.

The license file says version 4.1, so I downloaded 4.1 and the 4.15 patch.

I'm adding the file to the project in the solution that references Spire.Doc, Spire.License and Spire.Pdf, and I'm setting it as an embedded resource. If I understand your explenation (http://www.e-iceblue.com/Knowledgebase/ ... nsing.html) correctly, this should be all that is required.

This is a WCF project, in case that is relevant.

I'm hoping to hear from you quickly. Please contact me on skype tor-brightarch if it's possible to have a web meeting.

Thank you,
Tor Kielland
kielland
 
Posts: 2
Joined: Fri Oct 21, 2011 2:28 pm

Re: Problems applying the license

Postby harry.support » Mon Oct 24, 2011 6:21 am

Dear Tor,
Sorry for this inconvenience caused by us.
we have checked your license, it works fine. We tested it with Spire.License.dll v1.1.3.4 and Spire.Doc.dll v4.1.5.4 basing on .Net Framework 4.0.
A full demo has been sent to your mail box, please check.
Harry
Technical Support / Developer,
e-iceblue Support Team
User avatar
harry.support
 
Posts: 180
Joined: Mon Nov 08, 2010 3:11 pm

Re: Problems applying the license

Postby kielland » Sat Oct 29, 2011 9:22 am

Dear Harry

Thanks for your quick reply last week. The misunderstanding was on our side. Our developers were able to solve the problem using the 'Web site' part of your documentation (our case was an IIS-hosted WCF, so it is a "Web site" case), rather than the embedded resource part.

Now it runs beautifully

Thanks
Tor
kielland
 
Posts: 2
Joined: Fri Oct 21, 2011 2:28 pm


Return to Spire.Doc

Who is online

Users browsing this forum: No registered users and 1 guest

cron