Not running on the webserver

Technical support for Spire.Doc

Moderator: iceblue support

Not running on the webserver

Postby reycaunca » Wed Feb 23, 2011 6:19 pm

I'm trying to convince my boss to buy Spire.Doc. It is working on my development PC (Visual Studio) but when I run it on the web server, it just does not do anything. It goes to my default.aspx for some apparent reason. I have one folder that is read/write permission. I have everything on the bin folder of the Spire files. Any reason?
reycaunca
 
Posts: 2
Joined: Wed Feb 16, 2011 3:02 am

Re: Not running on the webserver

Postby harry.support » Thu Feb 24, 2011 2:16 am

Hi,

You could find a web demo under the installation folder, please test it on your webserver. If it can not work yet, please provide us some error message or log.
Harry
Technical Support / Developer,
e-iceblue Support Team
User avatar
harry.support
 
Posts: 180
Joined: Mon Nov 08, 2010 3:11 pm

Re: Not running on the webserver

Postby reycaunca » Thu Feb 24, 2011 3:59 pm

One more question before I check the web demo. Can the doc file be saved at the webserver's folder with read/write permission?
reycaunca
 
Posts: 2
Joined: Wed Feb 16, 2011 3:02 am

Re: Not running on the webserver

Postby harry.support » Fri Feb 25, 2011 1:57 am

Yes, if the path is correct and the account (created for the ASP. Net Worker Process) has read/write permission.
Harry
Technical Support / Developer,
e-iceblue Support Team
User avatar
harry.support
 
Posts: 180
Joined: Mon Nov 08, 2010 3:11 pm


Return to Spire.Doc

Who is online

Users browsing this forum: No registered users and 1 guest

cron