Access file not Creating

Technical support for Spire.DataExport

Moderators: iceblue support, DataExport, Manager

Access file not Creating

Postby jagu102 » Wed May 23, 2012 5:51 am

Dear Support,

I am using DataExport to create Access DB from dataset. I have attached the source code that i am used. This will work when i am trying to get from localhost but not from Live site.
Please let me know,
:cry:

Thanks in Advance,

Jagath
jagu102
 
Posts: 12
Joined: Mon Dec 19, 2011 1:05 pm

Re: Access file not Creating

Postby Eric » Thu May 24, 2012 2:44 am

Hi Jagath,

I am sorry but I did not see your source code here. So could you please paste your code once more and help us to understand what live site refers to, so that we can fast reporduce this problem and quickly fix it for you. Thank you.

Regards
Eric
e-iceblue support
Eric
 
Posts: 17
Joined: Tue Apr 24, 2012 4:53 am

Re: Access file not Creating

Postby jagu102 » Thu May 24, 2012 4:54 am

Here i am attaching the source code
Attachments
Access.zip
(722 Bytes) Downloaded 374 times
jagu102
 
Posts: 12
Joined: Mon Dec 19, 2011 1:05 pm

Re: Access file not Creating

Postby Suvi.Wu » Thu May 24, 2012 8:09 am

Hi Jagath,

I attached a sample demonstrates how to create AccessDB(one dataTable and multiple dataTable) files in Web site. It works fine. Please have a look. The AccessDB files are in the folder named "Data" at the root of the project.

In case of any ambiguity, please let us know.

Have a nice day.

BR
Suvi
e-iceblue support
Attachments
Test-DataExport-InWebSite.zip
(12.81 KiB) Downloaded 450 times
User avatar
Suvi.Wu
 
Posts: 156
Joined: Thu Oct 20, 2011 2:53 am

Re: Access file not Creating

Postby jagu102 » Fri May 25, 2012 5:44 am

Hi Suvi,

i have published your demo to live site but it still not working. In my previous attachment export using filestream getting the resultant file, but if there is multiple tables, the exported file contains only one table. I think think this is overwrite to the previous one.

Please let me know anything i want configure in IIS. I have added full permission to my root directory.

Thanks in advance.

Jagath
jagu102
 
Posts: 12
Joined: Mon Dec 19, 2011 1:05 pm

Re: Access file not Creating

Postby nancy » Wed Jul 04, 2012 2:01 am

Hi Jagath,

We have resolved the problem that access export not working, and we have released a hotfix version v3.2.6.
Please download the new one: http://www.e-iceblue.com/Download/download-dataexport-for-net-now.html

And we recommanded you to modify your code referring to the attachment in the email.
If you have any problems, please let us know!

Best wishes to you! Happy work!
Nancy
e-iceblue support team
contact: nancy.wang@e-iceblue.com
User avatar
nancy
 
Posts: 51
Joined: Wed May 30, 2012 2:02 am

Re: Access file not Creating

Postby riham » Wed Dec 03, 2014 12:22 pm

It says though that this is a "100% free component"! It's not a 100% free component, it's a demo! And such limitation definitely should be pointed out in the description. The only thing it did for me it reset my Visual Studio settings and removed all my customizations - no warning about this either. No, I won't be upgrading.
riham
riham
 
Posts: 1
Joined: Wed Dec 03, 2014 12:19 pm

Re: Access file not Creating

Postby burning.liu » Thu Dec 04, 2014 3:47 am

Dear riham,

Spire.DataExport is not a free component, but there is a free version of Spire.DataExport: Free Spire.DataExport for .NET, you can download it via link below:
http://www.e-iceblue.com/Download/downl ... t-now.html
Best Regards,
Burning
E-iceblue Support Team
User avatar
burning.liu
 
Posts: 410
Joined: Mon Aug 04, 2014 6:47 am


Return to Spire.DataExport

Who is online

Users browsing this forum: No registered users and 0 guests